This project is read-only.

Issues importing data

Apr 26, 2010 at 3:34 PM

I am trying to import the XML from our raids.  I am using Headcount 1.7.4 and the export type is set to XML.  Whenever I try and import I get and error:  Error parsing XML (Requested value 'Scorge' was not found.)

Is there something I am missing?

Apr 27, 2010 at 8:12 AM

If you send me your XML (you can e-mail through this site I think) then I can have a look. Might take a few days though, am very busy at work and have more or less quit Wow.

May 8, 2010 at 10:23 PM

I have the exact same error..except it is "scourge".

May 8, 2010 at 11:05 PM

I resolved this issue by opening the xml in notepad and doing a search and replace on scourge with undead.  It was showing all of our undead characters as scourge.

Aug 27, 2010 at 2:48 PM

I am having the same problem as Jcokkinias. I tried the notepad fix but I get  "Requested value 'Undead' was not found". Ill try to do a Toc and see if i can get the new raid to import.